View Single Post
Old 21. Jul 2010, 12:58 PM   #25 (permalink)
Anupam
Super Moderator
 
Anupam's Avatar
 
Join Date: Jul 2008
Location: India
Posts: 15,323
Default

A new version 5.0.0.64 of Emsisoft Anti-malware is out. Has anyone installed it yet?

I have run into some issues regarding this release.

First, I looked for any option which would let me update the program from within the program itself, but I did not find anything. So, I downloaded the setup for the new version, which is now a whopping 102 MB. But, I think now they are including the latest signature with the setup file itself, therefore, the size of the setup file has increased.

Anyways, I downloaded the file, and tried to install it over the existing installation, but was unable to do so. It gave an error message that access to its uninstall file was denied.

So, I uninstalled the previous version, which demanded a restart, which I did, and after that I installed the latest version.

I did not pay enough attention to the install options, and I chose the first option, to test for 3 days. I thought it would install the freeware version, with the commercial abilities enabled for the first 3 days. I chose that option, and then it updated the signatures, after which I closed the program. I then tried to run it again, but now it gives a screen, that the trial period has expired. There is no Continue button, which I used to get in the previous version. There are only two buttons for Order Now, and Enter License. If I close the screen, the program closes.

I uninstalled the program, and installed it again, and this time I chose the last option which I do not remember correctly, what it said, but it said something about freeware license. I installed, ran the program, updated the signatures, set the options, ran a quick scan, but when these were finished, I again got the same screen of trial expired.

On the product page it says :
Switches to freeware scanner mode on license expiry.

But, it seems I am unable to access the freeware version. What do I have to do to access it again, like I did in the previous version?

The problem is coming because I chose the first option for 3 days?
Do I have to remove it using Revo Uninstaller to remove the registry entries, and try again? I am bewildered by this.
__________________
Anupam
Anupam is offline   Reply With Quote