View Single Post
Old 12. May 2010, 10:06 AM   #14 (permalink)
MidnightCowboy
Site Manager
 
MidnightCowboy's Avatar
 
Join Date: Aug 2008
Location: South American Banana Republic, third bunch from the left
Posts: 15,211
Default

Quote:
Originally Posted by vasa1 View Post
MC, the ATTACH link gave me an error.

Could you please do a write up on your troublesome USB connection once your knee is back in order ?
I'm currently forced to use a Sony Ericsson MD300 USB broadband modem. It configured fine with Ubuntu 9.04 but when 9.10 came along the Network Manager upgrade required the connection script to be re-written because of an incompatibility between the new kernel and my chipset. I hasten to add that I'm not knowledgeable in this area myself so this is what I was fed by my tech. This issue was all over the forums here though where this connection method using Claro ISP is widely used. He did get it "sort of" working but it was far from stable and so no use. Most of the folks I new returned to 9.04 but ultimately I decided to wait until I had a landline connection which will remove the problem completely and allow me to connect using other distros.
I appreciate that some here have managed to get Mandriva, Suse and Fedora working (Ubuntu must have 95% of the Linux market here and is even shipped as the installed OS by some providers), but as everything is in Portuguese (which I don't speak) and they want to charge an arm and both legs to "try", I gave alternative ideas up
__________________
Buy a Hoover and prove technology sucks.
MidnightCowboy is offline   Reply With Quote