View Single Post
Old 10. Apr 2010, 02:16 PM   #1 (permalink)
Megan
Member
 
Join Date: Apr 2010
Posts: 3
Unhappy Acer Laptop. Problem creating restore disks

Hi, I'm new to this forum but hope someone can help me.
Just got a new Acer Aspire 5532 Series Laptop with Windows 7 Home Premium, 64 bit pre-loaded. My problem is that I can't burn the Acer Factory Default Restore Disks, and I'm getting nowhere with Acer's tech support. (Laptop purchased in the UK but I'm living in Turkey)

It takes 3 DVD's, the first one burned OK, on the second disk I got the following error msg:

"code 0x207 - 519 successfully 8. this COM exception does not be included in the error definition of IMAP18007045D. The request could not be performed because of an I/O device error (exception from HRESULT 0x8007145D firmware version KX04"

I checked Device Manager and there is a ? mark on the DVD drive but the properties tab says it's working OK.

I then managed to burn the single System Restore Disk OK, but when I tried to do the full Restore set I got the same error msg. Can anyone tell me, in plain english please, how to resolve this problem?
Megan is offline   Reply With Quote