View Single Post
Old 22. Mar 2010, 06:42 PM   #1 (permalink)
dzadzoo
Junior Member
 
dzadzoo's Avatar
 
Join Date: Nov 2008
Location: Toronto CA
Posts: 17
Unhappy Problem reinstalling updated Threatfire

Trying to install the latest version of Threatfire. This requires I uninstall the previous installation. I did this. During the process of that a box came up which asked me did I want to leave on the log file for install info. The default answer was yes, so I chose that. Now when I try to reinstall the update, it says I have an instance of the program running and will not allow the install to go any further. I tried a variety of things to find out what is running and nothing shows. Tried 'Add, Remove programs' in windows, CCleaner tools. Glarry utilities. Even down loaded MS Cleanup Utility. Nothing I have shows anything. I looked at the 'Task Manager and I do not see anything which looks like it relates to Threatfire.... And it still will not install... I even went back and deleted the entire remaining directory. Still nothing. Any suggestions would be appreciated. Thanks in advance. -- p
dzadzoo is offline   Reply With Quote