View Single Post
Old 13. Aug 2018, 04:20 AM   #1 (permalink)
sarajane
Member
 
Join Date: Aug 2018
Posts: 2
Default Converting from .cda not going well

I'm completely new to this so pardon my ignorance but I am trying to download a CD into my itunes library. I got this CD off someone who recorded it and won't likely be able to get a new one - so requesting a new one is not an option.

Tried going through itunes and converting there from .cda to .mp3 and when it asked if I wanted to import files all of the info and track times appeared. Import seemed to work, then when I clicked on the tracks in itunes they were there but had no track time and nothing would play.

Tried using a few other ripping free software ([edited] and FairStars CD Ripper). [edited] would not recognize it and FairStars would act like it was converting, and when I clicked on the converted file it would have a track time but the only thing I would hear would be a clicking noise in the background, nothing else. Then tried converting to WAV instead of MP3 and had the same issue. Have tried playing it on multiple different apps (itunes, windows media, VLC) and all have the same results. I tried playing the CD in an older CD player and in the computer in itunes before downloading and it would not play - is this an issue with the CD being damaged or do I not have the right software and/or knowledge to be able to play these files?

Also if the CD is damaged is there a way of fixing this and recovering these files or am I at a loss?

Last edited by Anupam; 13. Aug 2018 at 07:04 AM. Reason: Edited out commercial software
sarajane is offline   Reply With Quote