View Single Post
Old 10. Dec 2017, 01:17 AM   #16 (permalink)
Sea Mac
Senior Member
 
Sea Mac's Avatar
 
Join Date: Apr 2008
Location: Body: San Diego | Mind: Lost | Heart: With You
Posts: 614
Default

No, I still need the old Plugins and Extensions to work so I switched to Firefox ESR 52.5.2 (64 Bit) and Still use SeaMonkey 2.49.1 - Either of which STILL Use the Old Plugins.
When Firefox no longer supports the old Extensions I'll be using SeaMonkey alone: SeaMonkey STILL Supports FEBE https://addons.mozilla.org/en-US/firefox/addon/febe/ NOW and likely will support it for a long time to come.
__________________
"Software Santa" owes a debt of thanks to Tech Support Alert. Thank You.
Sea Mac is offline   Reply With Quote