Thread: Firefox 50
View Single Post
Old 20. Nov 2016, 12:40 PM   #2 (permalink)
Pierre2
Senior Member
 
Join Date: Dec 2014
Location: Perth, AU
Posts: 192
Default

when using FF 50 - - who is getting the error:
"libavcodec may be vulnerable or is not supported,"
this is since last week, I'm receiving this message,
for almost every other page that I open in Firefox.
Pierre2 is offline   Reply With Quote