View Single Post
Old 07. Dec 2014, 09:03 PM   #10 (permalink)
Resung
Member
 
Join Date: Sep 2010
Posts: 19
Default

Quote:
Originally Posted by Anupam View Post
Please provide proper details first.

Is it a PC or a laptop?

Which version of Windows is on the computer?

You say this is a new computer in your earlier post. Please provide the configuration of the computer.. CPU, RAM, hard drive.

If the computer is new, Windows and programs installed must be fairly fresh and new? Who installed Windows and programs?

Was this problem occurring since beginning, or it started occurring recently?

Do you remember installing anything particular, or doing something, after which the problem might have started.

When you say you tried to open MBAM... for how much time did you wait, after starting the program, before proceeding to kill it via Task Manager?

After the hard shutdown, did you perform a restart, and try to see if the computer behaved fine, or if other programs were able to open and run... before posting here that it's back to beginning?

Comodo, which you mention is the resident antivirus, or something else? Which version?
It's a PC, windows 7 home premium (64 bit) OS.

I said i got a new computer after my old one died, so it's about 4-5 years old and came with the OS ready installed. I don't remember doing anything to it just before it started acting up, but i try out new programs on both my PC and my laptop periodically and it's possible i may have downloaded/installed something.

Off the top of my head i don't remember all the specs so i ran speccy on it and came back with:

CPU - Intel core iS 760 @ 2.8 GHz
RAM - 6 GB dual channel DDR3 @ 665 MHz
Hard Drive - for this one speccy just comes up with "analysing" and has been saying that for the last 10 minutes...

I waited for about 15 mins before trying to kill with task manager, but even then task manager never actually killed it. Chrome, my WPS suite, C cleaner, and Comodo all open and close fine, though i haven't actually done any serious work on it since it started having trouble.

Comodo is the firewall and ant-virus, version 7.0317799.4142
Resung is offline   Reply With Quote