View Single Post
Old 07. Dec 2014, 07:34 PM   #8 (permalink)
Resung
Member
 
Join Date: Sep 2010
Posts: 19
Default

Right, the scan now and disk check came back fine. I started the computer and things seemed to be working fine, i ran a Malwarebytes scan and a Comodo scan and they came back fine as well. I even turned it off and on a few times without it freezing. So i moved on to getting it back online - it was still not recognising the dongle i was using. However i moved it to another USB socket and it started working again for some reason. After going online i updated Comodo and did another scan, which again was fine. I then tried to update Malwarebytes but the program wouldn't open, just popped up in my systray and stayed there doing nothing. I checked my task manager and and Malwarebytes wasn't appearing on my applications tab, but was running in my programs tab, but even from there i couldn't close it with 'end process'. I tried shutting down the computer at this point and again it just stayed on the shutting down page until i eventually did a hard shut down, which puts me almost exactly back where i was at the beginning.
Resung is offline   Reply With Quote